( cHAPTER - 3)

DESKTOP PUBLISHING (ADVAN CED)

3.1 Introduction to CorelDraw :-

CorelDraw is a vector graphics and designing software. This
software is a booming graphics suite, providing many features for users
to edit graphics. These features includes contrast adjustment, color
balancing, 3D, Transformation, rotation, Graphical Lines, adding more
effects for example borders to images, and it is capable of working with
multiple layers and multiple pages.

CorelDraw is a tool to create Vector graphics. With the help of this
software, you can create logos, V.card, Posters, Brochures, Illustrations
and many more. You can also trace Bitmap into vector.

CorelDraw was released on January 16, 1989, Today, the software
is still used by many people, with the version, X8, being released on
March 15, 2016, and its Latest Version x9, released on April 11, 2017, in
the Market. CorelDraw is designed for the Windows operating system.

3.2 Basic Graphic Terminology :-

In the computer world, there are a lot of different ways to store an
image. These different ways of storing are called file format or image file
types. There are many types of image file, just like as .jpg, .gif, .png, etc.
HOWever, no matter what file type you use, every picture on a computer
tan be classified as either a Bitmap or Vector image.

Bitmap Image:-
Bitmap images are made up of tiny dots on the computer screen
these dots are called Pixels. Bitmaps are made up of rows and columns of
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these pixels that come together to form a picture. Most images fo.und on
the web or taken by digital camera are Bitmap images. The resolution of 5
bitmap images is measured in the number of pixels per inches (PPI).
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Bitmap image
Some examples of Bitmap file format :-

Sr.No. | Name File Extension 3
1 TIFF (Tagged Images File Format) Aif, tiff
2 JPEG (Joint Picture Expert Group) Jpg.. jpeg
3 PSD (Photoshop Document) .psd
4 GIF (Graphics Interchange Format) .gif
5 PNG (Portable Network Graphics) png

Vector Image :-
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File Extension

Sr.No. | Name
1 EPS (Encapsulated PostScript) .eps

2 Al (Adobe Illustrator ) .ai
e CDR (CorelDraw) .cdr
4 SVG (Scalable Vector Graphics) .svg
s B PDF (Portable Document Format) pdf
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Image
Difference between Bitmap Images and Vector ges

Vector Images T

Sr.No.| Bitmap Images

-
Made of  mathematicy

calculations  that  forp,
objects and lines.

1 Made of pixels.

2 Represents and edit photo Cannot be scaled to any sjze
like elements better than | without losing quality.
vector programs with the
use of continuous tones.

3 Resclution dependent. Resolution independent.

Enlarging a images will | Can be printed at any size/
result in loss of quality of | resolution.

image.
B Cannot be easily converted | Can be easily converted to
to vector. Bitmap.

Pixel :-
A pixel is a single square on a computer screen. Depending upon
your screen resolution, your screen probably has hundreds or thousands

of pixels. For example, the most common screen resolution currently is
1024 X 768, which comes out to 786,432 pixels.

Pixels per Inch (PPI) :-

PPl stands for Pixels per Inch, the standard unit of measured for |
computer graphics (some time known as DPI or Dot per Inch) typically, |

150 PPI is sufficient for printing on a laser printer. Professional printing
usually requires 300+ PPI.

3.3 Starting CorelDraw :-

Start by creating a New Document (Ctrl+N) at your preferred work !‘
|
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size (you can change this any time while working), in RGB color
mode, and at 300 dpi. These are preferred settings.

click the Start menu-> highlight Programs-> highlight
coreIDrﬂW and then click on CorelDraw as shown :-
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3.4 Various Components of CorelDraw window :-

P CoreDRAW X3 [Graphic1]
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Menu Bar- Menu Bar is containing a draw down menu choices.

Property Bar- Property bar with directions that identify with the
dynamic instrument or article. For instance, when the content

device is dynamic, the content property bar shows directions that
make and alter content. :

Toolbar- A Toolbar that contains alternate routes to the menu and
different directions,

Title bar- Title bar showing the top of the window.

Rulers- Even and vertical fringes that are utilized to decide the siz¢
and position of items in an illustration.

Toolbox- A coasting bar with devices for making, filling, an d
adjusting objects in the illustration.
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prawing | window- The region outside the illustration page
circumscribed by the parchment bars and application controls.

prawing Page- The rectangular territory inside the illustration
window. It is the printable zone of your work territory.

Color Palette- A dockable bar that contains shading swatches.
pocker- A window containing accessible directions and settings
applicable to a particular instrument or errand.

gtatus bar- A zone at the base of the application window that
contains data about article properties, for example, type, measure,
shading, fill, and resolution.

pocument Navigator- The region at the base left of the application
window that contains controls for moving among pages and
including pages.

Navigator- The region at the base left of the application windows
that contain controls for moving among pages and including pages.

3.5 Tools in CorelDraw :-

There are many tools in the toolbox to draw or design. Toolbox
CorelDraw layout you can see in Layout CorelDraw. Icons that appear
only a portion of the existing. With the large icon in the toolbox we must
be wondering, what is the function of these tools :-

Pick Tool Crop tools Curve tools Smart tools
L\\g ﬁ Crop foois :4.«- Freehand 100l *}@ Smart i
& | xaite tool B | ok & —— '
Shape Took .(/ N ;mucnwdhtod P
f‘ Shape tool Q Pen tool D Reciangle tool
4 Virtual — - |
7 |nwsign st segment dolete im,m | [| 3ot rectangte
Zoom tools LB | Haoam.ome .
Ofﬂmm Q Zoom tool Q_b Connector tool Q_“E'mm
4 — O—S:I .
G@Trmshmbol @ e E—I‘D-,,m“unw 9, WQW
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//’/;:17 rotate toward the imag

Pick tool - TO select, resize,

object. — |

Shape tool (F10) - Editing an jimage object shape or text
a s

character by manipulating nodes.

—_—

dragging along its outline.

—_—

Smooth tool - Smooth object by

Crop tool - Remove the areas outside a selection.

—_] |

Eraser tool (X) - Remove unwanted areas in a drawing.

Zoom tool (Z) - Change the magnification level of the |
document window.

Pan tool (H) - Drag hidden areas of a drawing into view
without changing the zoom level.

Freehand tool (F5) - Draw curves and straight line
segments.

Pen tool - Draw curves in segments, and preview each
segment as you draw.

Smart Drawing tool (Shift+s) - Convert freehand strokes to
basic shapes or smoothed curves.

Rectangle tool (F6) - Draw s

ngl quares and rectangles by
dragging in the drawing window.

Ellipse tool (F7) - Draw

circle i o
the drawing window. S and ellipses by dragging in

I—

Polygon tool Y)-D
window. “4W Polygons by dragging in the drawing

N

St - i
ar tool - Draw uniform, outlined stars

e N
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B
Basic Shapes tool - Draw triangles, circles, cylinders, hearts

and other shapes.

Arrow Shapes tool - Draw arrows of various shapes and

directions.
(S

Flowchart Shapes tool - Draw flowchart symbols;

L

Text tool (F8) - Add and edit paragraph and artistic text.

| —

Table tool - Draw, select, and edit tables.

\m\m\\@\‘

\

Horizontal or Vertical Dimension tool - Draw horizontal or
vertical dimension lines.

Drop Shadow tool - Apply shadows behind or below objects.

Color Eyedropper tool - Sample colors, and apply them to

A @\ = \E\E

objects.

3.6 Creating Graphics & Drawing :-
Party Invitation Card
You can creating a party invitation card. You will be add
creating colorful vector graphics objects.
Step 1 - Create a New Document :-

Start by opening a new document. Go to: File > then click on
New... (or use the keyboard shortcut CTRL+N).

llrl‘:.'r’l’ tf'7

r
Close

Close All !
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When you create a shape, you can fill the shape with color by left.
clicking on a color in the Color Palette.

:.u---ﬂ Q
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Left-click on a color in the Color Palette to fill a shape with color.

LR T T

To change the outline color of a shape, right-click on a color in
the Color Palette instead.
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Right-click on a color to change the outline color of the object. | - 5 8 we.
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This 'mo-color' swatch at the top of the Color Palette lets you
remove the color from an object's fill or outline.
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Left-click on this color swatch to remove the fill color. [80Rei =0

Right-click to remove the object's outline.

Now left-click on a color to fill the rectangle with blue and right-
click on the no-color swatch to remove the outline.

To stop background from moving around while we're creating other
objects, right-click on it and choose Lock Object from the correct

menu.

Right-click on your rectangle and g
choose Lock Object. _ G-
g Conyent to Curves
This will prevent the blue Ereah Apar
rectangle from moving-around -
while you're working...

Vrap Peragraph Text
Wrap Connector Line
Undo Unlock

Cu

Copy

Delete

Lock Object

¥

O
B
S
.
o
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: 1o basic shapes 11 , |
Step 3 - Creatlt';g look at the monsters at the Stal;it YOUSI 0t
er raw i
o e made of simple shapes that you can il
that some are ma our Toolbox. And others were created by dray,
vario;s i(ly;):}sd ?r;mgoremraw- You'll now take a look at how this
ing 'tree

works.

The Green Monster

Click on the Ellipse tool (F7), in the Too

Ibox and drag on the page
to create an oval shape.
Change the color of the oval by left-clicking on 4 color in the Color
Palette.

Change the outline color by right-cllckihg on a color

3.7 Saving Drawing or File :-

Once design g

Save... and in the Save

finished you need to save
to edit

window, Save file ag 5

it. Go to File >
It again in the fytype,

CDR file if you want




_

If you are sending your file to a printers shop to have it printed out,
o might want to save the file as a PDF file too. Go to: File > Publish to

pDF in the PDF export window, choose Prepress from the PDF preset
jrop-down list > Click on Save.

File name: l?’arty Invitation Card.pdf

save as type: PDF - Pouftable Document Format (*.pdf)

PDF preset: Prepress v

3.8 Importing and Exporting Images in CorelDraw :-

Click the Table tool, and select the cell where you want to insert the
image or graphic. You can also insert a graphic or an image by holding
down the right mouse button over the image, dragging the image to a cell,
releasing the right mouse button, and then clicking Place inside cell.

You can open Al and PDF files by using the File > Open command
as you would any CorelDraw file, or you can import them. When you
open Al and PDF files, they are opened as CorelDraw files. When you
import Al and PDF files, they are imported as grouped objects and can be
placed anywhere within your current drawing.

Exporting is saving a copy of your file or object to a particular
format to be used by other programs. Exporting does not affect your
Wworking document in any way. CorelDraw exports to any graphic file type
most people will ever need. Import/Export File Types. Choose File, Import
rom the Main menu.

Click File > Import.

Locate the folder in which the file is stored.

Choose Al - Adobe Illustrator from the Files of type list box.

Click the filename, and click Import.
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When the import cursor appears, do one of the following .
select Import in file (ctrl+])

n COFC{DMWX?(&-BH) ) Unm|ed_1 o T T : =
File | Edit View Layout Object Effects Bitmaps Tet Tat

(7 New.. Ctri+N o ﬂ ﬁﬂ Lah

(& New from Template...

1000 |%
M Open.. Ctri+O an“bh" ¢ * 20
Open Recent »
Sy Close t . ?
% Close All
B Save.. Ctrl+S ;
B SaveAs. Ctrl+Shift+S ]
Gd  Save as Template... |
Revert !
Acguire Image 3 |
Ctri+| |
Ciclak
Export For ’
 Send To 4

7 Publish to PDF

select png and select Export in File (ctrl+E)
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Save... Cirle S

Save As.. Cﬁ*g‘ﬁos
Seve a5 Template. .

Hever

Acquire Image ’
Search Content

mport.. Ctris|
fport..  QeE
Export Fog )
Send To ’
3. Select SVG in save as type Dropdown

a]
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GiF - CompuServe Bamap
Epon L0 - Wndows Ju/NT icon Resource
MG« GEM Paent Fale
T W5, 196G 2000 Bameps
PG - PEG Bamaps
Orgence »  NelMAC . MACPant Bitmap
PO - PaintBrush
@ Tha i POF - Adobe Portable Document Format
. BCT - Macntosh PICT :
W0stor o7 1OGL Potter e
C Decumeny 1T - Portable Network Graphics

& Downioads
& M

& Vilurgy

FTF - Rach Tt Foemat

WGZ - Comgressed WG
¥
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o LocalDusk (D TxT - ANS Tea

PS5 - Cored WordPerect 5.0

WPS - Corel WordPertect .1

e e, 0 - Corel WordPertect &7/8810/11
- G - Conel WordPertect Graphee
30 - VeordStar 2000

W30 - WordSam 70
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Select the options as shown below

§ S0 Syt W
! Genersl &, 1 ssue "
Campasbelt,: SVG 1.1 - +
Encoding Method: Unicode - UTF-3 i e
Sty Gpons b Sl Shet -
FeRi 2 I -

=) o) e |,

3.9 Editing graphics :
ﬁ’rocess To create or edit a graphic or text style

To create or edit a graphic or text style
1, Click Tools p Graphic and text Styles.
19 In the Graphic and text styles Docker, click the flyout button
3. Click New, and click one of the following style types :
® Graphic style
® Artistic text style
® Paragraph text style
Choose a style from the list.
Click the flyout button, and click Properties.
Click Edit beside a property.
Modify any text, fill, or outline properties.

N o o s

B
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5,10 pesigning logo
A Logo is a design symbolizing ones organization. Logotype is a
phic repr esentation or symbol of a company name, trademark, abbre-
Eir:tiorl' etc., often uniquely designed for ready recognition. You may also
pink of @ Logo as a simple visual mark to identify your company product

or service:
Step 1
Click File > New to start a blank document in CorelDraw in Create
2 New Document dialog box, choose A4 from the Size list box, CMYK
from the Primary color mode list box, and 300 dpi from the Rendering

resolution list box (see Figure).

ER “._—ﬁ"!‘:,—.—/‘”— s N Bl Ty e
Create a New Document ? ! -.
: |

Name: Logo using color styles . -
Preset destination: |CoreDRAW default | .]@E' (
See: (A4 el

weth: 20.0mn 2] [mlmetery__v) |
Height: 207.0mm = (1)
Number of pages: i __H ;_ (

RGgwwote: (ReBIECO6621 ) 7]
CMYK profie: |U.S. Web Coated (,s!uop) v2 __'\.\_______.JLJ

Gavscde profe: [DotGen20% |\ |~
Rendereg pent: [erceprial "]

2 Description

Ciick to add a custom destination. {

‘(
|| Do not show this dialog again

(o | co Jijren ]

(83
' ) :l ] -
(Computer Science-XI11)




Step 2 In the toolbox, click the Ellipse tool (F7) and Create g Perfe
circle by holding Ctrl key while dragging. y

Step 3 Press and hold the Shift key, then drag one of the circle,
corner handles toward the inside of the circle until the Scale factor op the

property bar is approximately 85%, and then right-click once before re.
leasing the mouse. This will create a copy of the smaller circle,

Step 4 Press Ctrl+R three times to create three addition

the circle, each with a sequentially smaller size. So now
circles in total.

al copies ¢
you have five

Step 5 Press Ctrl+A to select all five circles, or use the Pick too] {

marquee selects them. Press B and then C to bottom center

align aj
circles.

Step 6 Click Tools > Color Styles to open the Color Styles docker
(Ctrl+F6). Click the New’color style button and choose New Color Style-

This will create a new color style. Use the Color Editor to adjust the
CMYK values as follows': C = 100, M = » ¥ =0, K=0.

aiat-dien o 1t i

111
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7 Select the new cyan ColorStyle swatch,
Stepbutton' and choose New Gradient. In the N
! al,mon}l’{ OK to accept the default valyes and set
pos Chi of five lighter shades.
dien

gra

click the New color
ew Gradient dialog
tings. This will create a

s b L T —
ar————

- Lrag here to add color styfe &
generate a3 hamony

o
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Step 8 Select the smallest, innermost circle. In the Color Style
docker, double-click the lightest shade of the cyan color gradient to fill th,
circle with that color. Select and then fill the other four circles each with ay
incrementally darker shade.

Step 9 Select all the circles and right-click the white color swatch on
the Color palette to change the outline color. Optionally, you can use the
Object Properties docker (Alt+Enter) to increase the outline Width to 3 or 4
points.

Next, in the Color Styles docker, click the lightest shade of the cyan
gradient. The value of this color is likely C =4, M =0, Y = 0, K = 0. Use
the Color Editor to reduce the C value to 0, changing the lightest shade to

white. The color in the circle will automatically update to reflect the
change.
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step 10 In the Color Styles docker, click the folder icon (situated to
ihe left of the first gradient color swatch). This selects all the shades in
the gradient and links them into a hue-based relationship.

Step 11 alternatively, you can also change the alignments of the
circles to get different looks. Select all the circles, and then press E and
R, or E and L, or C and T to achieve different alignments.

3.11 Making a Greeting Card :-

Click and drag to create a text box, Lay out the inside of the card
then click within it, and begin typing. Adjust font, size, alignment, and
color, from the property bar and color palette, until text looks just right.

Creating card design in CorelDraw

Now that you have all your creative assets, it's time to get started on
the card design itself.
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Open a new CorelDraw file: File > New... (Ctrl+N).

In this case you have chosen a photo card page size in Lan

format, but you can of course, choose the paper size best suited tq Yoy,
" purpose.

] Create a New Document

MName: | Untitied-2

|
Primary color mede | CMIVK i
Rendening iselution: u :
Preview imode: | Enhanced
v Color veitings
2 Descriptios

Select either 5 fandscape ur 3 portrait anetabion for yeur decunvent,
|

| LJDe net thaw thi dmogw
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you first import a background image by dragging the image from the

7ray tO the document.

| The image is much larger than my card and needs to be resampled. To
Jothisyou click on Bitmaps > Resample.

n the Resample dialog box, you leave the resolution at 300 dpi if you
want to have your card professionally printed. But if you are printing the
cards at home, then a resolution of 150 dpi would probably suffice.

Now change the image dimensions (width and height), to roughly
match my card size.

Resample X
Image size - - - e
Width: 161 | F.0 Ha [
Resolution - : -
Horzontak 300 | 300 3 dpi |V Identical values
Verticak 300 | 300 - dpi
. — () Anti-alias |
Nmi S — i [¥] Maintain aspect ratio |
image see (] Maintain original size |
Ok | [ Coced |[ Hep || Rem |

' Click OK then press 'P' on the keyboard to center the resampled
‘Mage on the page.

Now go into Wireframe view (View > Wireframe), and using the
Crop tool (Toolbox > Crop tool), and crop the image to the size of the
Page (In the Standard toolbar at the top of the screen below the Menu
bar, turp off Snap To > Objects for this, and check snap to Page. This
Will make cropping to page size easier). After cropping, disable snap to
Page and re-check snap to Objects.

{ 3
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You now want to create a dark border around my image Which il
serve as a background for the decorative frame that you are going to ingyy, s

Double-click on the Rectangle tool (Toolbox > Rectangle
page frame.

tool), to creqy, .

In the Object Manager docker you can see that the frame is Sitting
below the bitmap. Drag it above the bitmap.

Using the Color Eyedropper tool in the Toolbox, you sample one of

the darker greys in the background image then click inside the frame to fi it
with color.

Press the '+' key on the numerical keypad (or use Ctrl+C/ Ctrl+v ¢,
copy and paste the rectangle back in). Fill the second rectangle witp
white and holding down the Shift+key, resize inwards to create a grey
border.

Select both rectang
Property bar.

—® PR - e .
EQ DL EI R o v 5

i. Py l
Trim overlapping areas among objects.

After simplifying, remove the
with this grey frame.

les and click on the Simplify command from the

z 112

e
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Now you want to add a festive frame to design, so drag the vector frame
that you found into the page.

This frame is of course too large and in portrait format, but being
vector, you can simply add a 90° rotation in the Property bar > press 'P' to
center the frame on the page > then holding down the Shift-key, you can re-
size the frame inwards without any loss of quality.

Dragging the decorative frame to the document.

A

: CGSOT0
W Lezier i Koy
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You can going to replace the color of the leaves in the border, which
don't really match the tone of the background, with another, more Suitah]e

color by using the Find and Replace command (Edit > Find and Replace
Find Objects...).

N
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Click on Next > Finish > Find All > say Yes when asked if the
objects can be ungrouped.

With all green leaf objects now selected, choose a darker, more
fitting green from the Color Palette.

Don't forget to save your document now and again (Ctrl+S), espe-
cially when working on a longer project.

SUMMARY

CorelDraw is a graphics and designing software

Bitmap images are made up of tiny dots or squares.

Vector images are made up of many geometric objects.

Pixel is a single square on computer screen.

PPI stand for Pixels per inch.

Menu Bar is containing a draw down menu choices.

Toolbar that contains alternate routes to the menu and different

directions.

¢ Title bar showing the top of the window.

® Toolbox- A coasting bar with devices for making, filling, and
adjusting objects in the illustration.

® Color Palette- A dockable bar that contains shading swatches.

® Status bar- A zone at the base of the application window that

contains data about article properties,
® Drawing window- The region outside the
circumscribed by the parchment bars and applicat

illustration page
ion controls.
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Drawing window- The region outside the illustration Page
circumscribed by the parchment bars and application contro]g.

e Pick tool - To select, resize, and rotate toward the image object,
e Crop tool - Remove the areas outside a selection.
@ Shape tool (F10) - Editing an image object shape or text character

Q.1

Q.1.
Q.2.
Q.3.
Q4.
Q.5.
Q.6.
Q.7.
Q..
Q.9.

Q.10.

g1l

by manipulating nodes.

Ellipse tool (F7) - Draw circles and ellipses by dragging in the
drawing window.

Text tool (F8) - Add and edit paragraph and artistic text.
TRUE/FALSE
State whether the following statements are True or False :
® CorelDraw is designing software. ()
@ Bitmap images are made up of row and column of these
pixels. (7)
® Vector images are made up of many geometric objects. (7
® Pixels are many square on a computer screen (F)
® Logo is a symbolic to identify an organization. (T)
EXERCISE

What is CorelDraw ?

What is a Vector image ?

What is Bitmap image ?

What is the difference between Bitmap Image and Vector image.
What is the difference between Pixel & PPI ?

Explain the five component of CorelDraw.

What are tools in CorelDraw ?

Explain crop tool, picture tool, zoom tool & text tool.

How can you import & export file in CorelDraw.

What is logo ?

How can save drawing or file in CorelDraw.
—End—
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